Soporte final de WhatsApp para dispositivos anteriores a Android 4.0.3 o anteriores a iOS 9

Written by
, Soporte final de WhatsApp para dispositivos anteriores a Android 4.0.3 o anteriores a iOS 9

Si todavía usa un viejo teléfono inteligente Android y confía en la mensajería de WhatsApp, puede prestar atención a este. La popular plataforma de mensajería propiedad de Facebook ha actualizado su página de soporte para reflejar que la aplicación ya no será compatible con dispositivos Android si no están ejecutando al menos Android 4.0.3 (Ice Cream Sandwich) o iOS 9 y superior.

, Soporte final de WhatsApp para dispositivos anteriores a Android 4.0.3 o anteriores a iOS 9 Fuente: WhatsApp

Según lo informado por Android Central, WhatsApp dejará de funcionar en dispositivos no compatibles a partir del 1 de febrero de 2020. Después de esta fecha de caducidad, los usuarios ya no podrán registrarse o verificar sus dispositivos para iniciar sesión en la plataforma de mensajería.

La página de soporte también menciona «porque ya no desarrollamos activamente para estos sistemas operativos, algunas características pueden dejar de funcionar en cualquier momento».

En una nota similar, los usuarios de Windows Phone ya no podrán usar WhatsApp después de mañana, 31 de diciembre. De cualquier manera, si todavía está en Windows Phone, Microsoft recomienda oficialmente que cambie a Android o iOS.

Fuente | Vía

Article Categories:
Blog